Keyboard Shortcut Summary

<< Click to Display Table of Contents >>

Navigation:  The Light-O-Rama Software Package > S5 Sequencer >

Keyboard Shortcut Summary

There are separate lists of keyboard shortcuts for:

 

Preview Design's Design tab

Prop Definition's Custom Grid window

 

All keyboard shortcuts that can be used in the main Sequencer window are listed below. This is the default keyboard mapping. A custom mapping can be created in Keyboard Preferences.

 

 

Main Menu

 

Key

Action

key-dark32-Alt

key-dark32-F

Alt-F opens the File menu

key-dark32-Alt

key-dark32-S

Alt-S opens the Sequence menu

key-dark32-Alt

key-dark32-T

Alt-T opens the Tools menu

key-dark32-Alt

key-dark32-W

Alt-W opens the Windows menu

key-dark32-Alt

key-dark32-H

Alt-H opens the Help menu

 

Once the menu is opened, the arrow keys can be used to navigate around the menu and open sub-menus. Once you have reached the desired menu item, use the Enter key to activate it.

 

 

Sequence Open / Close / Save

 

Key

Action

key-dark32-Ctrl

key-dark32-N

create a new musical sequence

key-dark32-Alt

key-dark32-N

create a new animation sequence

key-dark32-Ctrl

key-dark32-O

open existing sequence

key-dark32-Ctrl

key-dark32-W

close the current sequence

key-dark32-Ctrl

key-dark32-S

save the current sequence

key-dark32-Ctrl

key-dark32-Shift

key-dark32-S

save as (current sequence takes on the new name)

key-dark32-Ctrl

key-dark32-Alt

key-dark32-S

save a copy (make a backup)

key-dark32-F1

help

 

 

Sequence Grid Navigation and Selection

 

Key

Action

 

key-dark32-ArrowUp

 

key-dark32-ArrowLeft

key-dark32-ArrowDown

key-dark32-ArrowRight

Use the arrow keys to move one cell in the direction of the arrow

key-dark32-Home

Move to the first cell in the current row

key-dark32-End

Move to the last cell in the current row

key-dark32-PgUp

Move up 1 screen

key-dark32-PgDn

Move down 1 screen

key-dark32-Ctrl

key-dark32-ArrowLeft

Move left 1 screen

key-dark32-Ctrl

key-dark32-ArrowRight

Move right 1 screen

key-dark32-Shift

Expand the selection by holding down the shift key while using any of the keys listed above

key-dark32-E

If part of an effect is selected, then "E" will expand the selection to encompass the entire effect. If multiple rows are selected, then the selected area will expand to encompass the entire effect on every selected row.

key-dark32-C

"C" will expand the selection to the entire column

key-dark32-R

"R" will expand the selection to the entire row

key-dark32-Ctrl

key-dark32-A

Ctrl-A will select the entire grid.

key-dark32-Ctrl

key-dark32-Plus

zoom in on time scale

key-dark32-Ctrl

key-dark32-Minus

zoom out on time scale

key-dark32-Ctrl

key-dark32-Alt

key-dark32-Plus

zoom in fully on time scale

key-dark32-Ctrl

key-dark32-Alt

key-dark32-Minus

zoom out fully on time scale

key-dark32-Alt

key-dark32-ArrowUp

Make the height of each grid row shorter

key-dark32-Alt

key-dark32-ArrowDown

Make the height of each grid row taller

key-dark32-Alt

key-dark32-PgUp

Make the height of each grid row as short as possible

key-dark32-Alt

key-dark32-PgDn

Make the height of each grid row as tall as possible

 

 

Sequence Modification

 

Key

Action

key-dark32-A

Set the selected cells to the current toolbar effect at MAX toolbar intensity

key-dark32-I

set selected cells to toolbar effect at MIN toolbar intensity

key-dark32-U

set selected cells to FADE UP using the current toolbar effect and intensity range (overwrites existing effects)

key-dark32-Ctrl

key-dark32-U

modify existing effects in the selected cells to FADE UP using the toolbar intensity range

key-dark32-D

set selected cells to FADE DOWN using the current toolbar effect and intensity range (overwrites existing effects)

key-dark32-Ctrl

key-dark32-D

modify existing effects in the selected cells to FADE DOWN using the toolbar intensity range

key-dark32-M

apply current settings to selected effects

key-dark32-Shift

SHIFT plus any of the keys above, will prompt for a new effect then fill the selection

key-dark32-F

fill selected cells

key-dark32-G

toggle selected cells

key-dark32-H

create chase in selected cells

key-dark32-Del

clear selected cells

key-dark32-O

open the color fade selector

key-dark32-Enter

Use the currently selected tool (from the toolbar) on the grid selection

key-dark32-N

set selected cells to ON effect at max toolbar intensity

key-dark32-T

set selected cells to TWINKLE effect at max toolbar intensity

key-dark32-S

set selected cells to SHIMMER effect at max toolbar intensity

key-dark32-L

or

key-dark32-Shift

key-dark32-L

activate the Select Tool

key-dark32-Shift

key-dark32-S

insert a SuperStar effect into the selected area (requires a Pro license)

key-dark32-Plus

the repeat function

key-dark32-Ctrl

key-dark32-X

cut

key-dark32-Ctrl

key-dark32-C

copy

key-dark32-Ctrl

key-dark32-V

paste

key-dark32-Ctrl

key-dark32-Alt

key-dark32-V

paste special

key-dark32-Ctrl

key-dark32-Z

undo last operation

key-dark32-Ctrl

key-dark32-Y

redo

 

 

Sequence Playback

 

Key

Action

key-dark32-Spacebar

Start and stop playback

key-dark32-Shift

key-dark32-Spacebar

Clear the freeform play range, then start playback

key-dark32-ArrowDown

key-dark32-ArrowUp

During sequence playback, pressing the keyboard's down arrow will mark the current time as the start of a freeform play range.  Later pressing the up arrow will mark the current time as the end of the freeform play range.

key-dark32-T

During playback, "T" inserts a timing mark

MediaKeys

If you have media keys on your keyboard (like the ones shown above), then you can:

 

Use the play/pause button (shown in blue) to start and pause playback. If there is a freeform play range, then this button will play that range; otherwise, it will play the visible portion of the sequence.

Use the stop button (shown in red) to stop playback.

Use the mute and volume keys to adjust the volume.

 

 

Other Shortcuts

 

Key

Action

key-dark32-Ctrl

key-dark32-E

toggle the drag edges tool on and off

key-dark32-Ctrl

key-dark32-R

toggle the view fades as ramps setting

key-dark32-P

display a sequence grid tooltip