The Tools Toolbar

Top  Previous  Next

The Light-O-Rama Sequencer's Tools toolbar contains buttons which enable you to choose which effect tool is currently selected, as well as buttons to modify the behavior of those tools.  From left to right, they are:

 

ToolsToolbarSelect Select

ToolsToolbarToggle Toggle

ToolsToolbarTwinkle Twinkle

ToolsToolbarShimmer Shimmer

ToolsToolbarOn On

ToolsToolbarOff Off

ToolsToolbarSetIntensity Set Intensity

ToolsToolbarFadeUp Fade Up

ToolsToolbarFadeDown Fade Down

ToolsToolbarIntelligentFade Intelligent Fade

ToolsToolbarFill Fill

ToolsToolbarChase Chase

ToolsToolbarColorFade Color Fade

ToolsToolbarPaintSequence Paint Sequence

ToolsToolbarDMXIntensity DMX Intensity

ToolsToolbarCustom Custom

ToolsToolbarCustomTwinkle Custom Twinkle

ToolsToolbarCustomShimmer Custom Shimmer

ToolsToolbarCustomIntensity Custom Set Intensity

ToolsToolbarCustomFadeUp Custom Fade Up

ToolsToolbarCustomFadeDown Custom Fade Down

ToolsToolbarBackgroundEffects Background Effects

ToolsToolbarForegroundEffects Foreground Effects

ToolsToolbarIntensitySettings Intensity Settings

ToolsToolbarFadeSettings Fade Settings

 

If desired, the Tools toolbar can be hidden (or unhidden) via "Tool Bars" on the View menu.

 

ToolsToolbar

The Tools toolbar

 

Select ToolsToolbarSelect

 

This button on the Tools toolbar chooses the Select tool as the currently active effect tool.  It is equivalent to "Select" from the Tools menu.  Please refer to that help page for details.

 

Toggle ToolsToolbarToggle

 

This button on the Tools toolbar chooses the Toggle tool as the currently active effect tool.  It is equivalent to "Toggle" from the Tools menu.  Please refer to that help page for details.

 

Twinkle ToolsToolbarTwinkle

 

This button on the Tools toolbar chooses the Twinkle tool as the currently active effect tool.  It is equivalent to "Twinkle" from the Tools menu.  Please refer to that help page for details.

 

Shimmer ToolsToolbarShimmer

 

This button on the Tools toolbar chooses the Shimmer tool as the currently active effect tool.  It is equivalent to "Shimmer" from the Tools menu.  Please refer to that help page for details.

 

On ToolsToolbarOn

 

This button on the Tools toolbar chooses the On tool as the currently active effect tool.  It is equivalent to "On" from the Tools menu.  Please refer to that help page for details.

 

Off ToolsToolbarOff

 

This button on the Tools toolbar chooses the Off tool as the currently active effect tool.  It is equivalent to "Off" from the Tools menu.  Please refer to that help page for details.

 

Set Intensity ToolsToolbarSetIntensity

 

This button on the Tools toolbar chooses the Set Intensity tool as the currently active effect tool.  It is equivalent to "Set Intensity" from the Tools menu.  Please refer to that help page for details.

 

Fade Up ToolsToolbarFadeUp

 

This button on the Tools toolbar chooses the Fade Up tool as the currently active effect tool.  It is equivalent to "Fade Up" from the Tools menu.  Please refer to that help page for details.

 

Fade Down ToolsToolbarFadeDown

 

This button on the Tools toolbar chooses the Fade Down tool as the currently active effect tool.  It is equivalent to "Fade Down" from the Tools menu.  Please refer to that help page for details.

 

Intelligent Fade ToolsToolbarIntelligentFade

 

This button on the Tools toolbar chooses the Intelligent Fade tool as the currently active effect tool.  It is equivalent to "Intelligent Fade" from the Tools menu.  Please refer to that help page for details.

 

Fill ToolsToolbarFill

 

This button on the Tools toolbar chooses the Fill tool as the currently active effect tool.  It is equivalent to "Fill" from the Tools menu.  Please refer to that help page for details.

 

Chase ToolsToolbarChase

 

This button on the Tools toolbar chooses the Chase tool as the currently active effect tool.  It is equivalent to "Chase" from the Tools menu.  Please refer to that help page for details.

 

Color Fade ToolsToolbarColorFade

 

This button on the Tools toolbar chooses the Color Fade tool as the currently active effect tool.  It is equivalent to "Color Fade" from the Tools menu.  Please refer to that help page for details.

 

Paint Sequence ToolsToolbarPaintSequence

 

This button on the Tools toolbar chooses the Paint Sequence tool as the currently active effect tool.  It is equivalent to "Paint Sequence" from the Tools menu.  Please refer to that help page for details.

 

DMX Intensity ToolsToolbarDMXIntensity

 

This button on the Tools toolbar chooses the DMX Intensity tool as the currently active effect tool.  It is equivalent to "DMX Intensity" from the Tools menu.  Please refer to that help page for details.

 

Note: The DMX Intensity button is only present if DMX editing has been enabled.

 

Custom ToolsToolbarCustom

 

This button on the Tools toolbar chooses the current custom tool as the currently active effect tool. When this button is selected, the exact meaning of the current custom tool can be selected via the five buttons to its right - Custom Twinkle, Custom Shimmer, Custom Set Intensity, Custom Fade Up, and Custom Fade Down.

 

For example, to use a tool that will shimmer the lights while fading them down, select this button, Custom Shimmer, and Custom Fade Down.

 

Custom Twinkle ToolsToolbarCustomTwinkle

 

When the Custom button is selected, this button on the Tools toolbar makes the current custom tool some sort of twinkle tool.

 

For example, to use a tool that will twinkle the lights while fading them down, select the Custom button, this button, and Custom Fade Down.

 

Custom Shimmer ToolsToolbarCustomShimmer

 

When the Custom button is selected, this button on the Tools toolbar makes the current custom tool some sort of shimmer tool.

 

For example, to use a tool that will shimmer the lights while fading them down, select the Custom button, this button, and Custom Fade Down.

 

Custom Set Intensity ToolsToolbarCustomIntensity

 

When the Custom button is selected, this button on the Tools toolbar makes the current custom tool some sort of set  intensity tool.

 

For example, to use a tool that will twinkle the lights at some intensity other than full intensity, select the Custom button, Custom Twinkle, and this button.

 

Custom Fade Up ToolsToolbarCustomFadeUp

 

When the Custom button is selected, this button on the Tools toolbar makes the current custom tool some sort of fade up tool.

 

For example, to use a tool that will twinkle the lights while fading them up, select the Custom button, Custom Twinkle, and this button.

 

Custom Fade Down ToolsToolbarCustomFadeDown

 

When the Custom button is selected, this button on the Tools toolbar makes the current custom tool some sort of fade  down tool.

 

For example, to use a tool that will twinkle the lights while fading them down, select the Custom button, Custom Twinkle, and this button.

 

Background Effects ToolsToolbarBackgroundEffects

 

This button on the Tools toolbar can be used to enable background effects mode.  It is equivalent to "Background Effects" from the Tools menu.  Please refer to that help page for details.

 

Foreground Effects ToolsToolbarForegroundEffects

 

This button on the Tools toolbar can be used to enable foreground effects mode.  It is equivalent to "Foreground Effects" from the Tools menu.  Please refer to that help page for details.

 

Intensity Settings ToolsToolbarIntensitySettings

 

This button on the Tools toolbar can be used to open or close the Intensity Tool Settings dialog.  It is equivalent to "Intensity Tool Settings" from the Tools menu.  Please refer to that help page for details.

 

Fade Settings ToolsToolbarFadeSettings

 

This button on the Tools toolbar can be used to open or close the Fade Tool Settings dialog.  It is equivalent to "Fade Tool Settings" from the Tools menu.  Please refer to that help page for details.