The Menu Bar

Top  Previous  Next

The Light-O-Rama Sequence Editor's menu bar gives access to a variety of different functionality.  For detailed help, please refer to the help pages for each individual menu on the menu bar:

 

The File menu

The Edit menu

The View menu

The Tools menu

The Play menu

The Window menu

The Help menu

 

MenuBar

The Sequence Editor's menu bar