The New Animation Dialog

Top  Previous  Next

The Sequence Editor's New Animation dialog is used to create a new animation sequence.  The New Animation dialog is opened by selecting "New Animation Sequence" from the New and Open dialog's "New Sequence" tab.  The New and Open dialog, in turn, can be opened in a few ways:

 

Selecting "New" from the File menu;

Clicking the "New Sequence" button on the Standard toolbar;

Using the keyboard shortcut Ctrl-N.

 

For detailed help, please refer to the following sections:

 

Who is the author of this new animation?

How many channels should this animation use?

Automatically set up channels to use standard LOR controllers

How long should this animation be?

How much time should be in between timings?

Use a fixed timing grid

Use loops.

Save these choices as defaults.

Don't ask me this again.

 

NewAnimationOptions

The New Animation dialog

 

Who is the author of this new animation?

 

If you wish, you can put your name here.  It will be saved with the sequence, and will be displayed as a part of the information available via "Sequence Info" of the View menu.

 

Once set, even if set to a blank value, this cannot be changed.

 

How many channels should this animation use?

 

Specify the number of channels that you want in this sequence.  You can always change this later, by adding or removing channels, for example via the Channel Configuration screen or via a channel's right-click popup menu.

 

Note: All channels specified here will be placed into a single track.  More tracks can be added later, for example via Add New Track or Duplicate Track of the Edit menu.

 

Automatically set up channels to use LOR controllers

 

If you check this box, the channels in your newly created sequence will automatically be set up to use Light-O-Rama controllers.  The first channel will be set up to use unit 1 circuit 1, the next unit 1 circuit 2, and so forth, up through unit 1 circuit 16, and then on to unit 2, and so forth.  All such channels will be set up to use the regular LOR network.

 

How long should this animation be?

 

This allows you to specify the duration of the sequence.  You will be able to change the value later, using "Change Total Time" in the Edit menu.

 

The time can include hours, minutes, seconds, and hundredths of a second.  For details on the format used to specify various lengths of time, please see Time Format.

 

How much time should be in between timings?

 

This allows you to tell the Sequence Editor to automatically insert timings into the new sequence.  Timings are the spots in time where you can easily place lighting effects - for example, turn a string of lights on, or have it twinkle, or have it fade down.

 

If you don't know how far apart you want timings to be, just take a guess.  You can always insert, delete, or move timings later.  Note that although the New Animation dialog only allows you to set timings up at equal lengths from each other, timings in general can be any length from each other.  For example, you could later add a timing three seconds away from another, and a third timing half a second away from that one.

 

If you select "Some other value", you can enter any length you want, rather than one of the defaults.  For details on the format used to specify various lengths of time, please see Time Format.

 

Use a fixed timing grid

 

Unless you chose "Don't add any timings" in response to the question "How much time should be in between timings?", then if this box is checked, the sequence's initial timing grid will be a fixed timing grid.  Otherwise, it will be a freeform timing grid.

 

Use loops.

 

If you check the "Use Loops" checkbox, the newly created sequence will automatically include a loop level, which can be used to insert loops into the sequence.

 

If you create an animation sequence without having selected "Use Loops", and you later decide that you do want loops in the sequence, you can add a loop level by selecting "Turn on Loops" from the Edit menu.

 

Save these choices as defaults.

 

If you turn this checkbox on, your answers to the questions in this dialog will be saved so that whenever you create a new animation sequence in the future, those answers will automatically show up in this dialog as the default answers.

 

Don't ask me this again.

 

If you turn this checkbox on, then whenever you create new animation sequences in the future, you will not be presented with this dialog.  Instead, the default answers to the questions will be used.

 

If you later decide that you want to change these defaults, you can do so by going to the New Animation Preferences dialog, from Preferences submenu of the Edit menu.