Visualization Sequences

Top  Previous  Next

The Light-O-Rama SuperStar Sequencer can import visualizations created using the Light-O-Rama Visualizer.

 

Import visualization
Is the SuperStar program now a Visualizer program?
Selecting a light fixture
Adding an effect
Play the effect
Add a morph
Play it
The concept
Instant Sequence
Future enhancements

 

Import visualization

 

To use this feature, click on the SuperStar Sequencer's File menu and select "Import Visualization...".  You can import your own visualization file, or you can change to the Samples directory and import any of the sample visualization files.

 

Is the SuperStar program now a Visualizer program?

 

No.  The SuperStar Sequencer imports the visualization file and displays it in the SuperStar work area.  The SuperStar Sequencer can only display the visualization file; the Light-O-Rama Visualizer is used to create or modify visualizations.

 

Selecting a light fixture

 

After importing a visualization file, you can click on any of the light string fixtures to select them.  A single click selects one item, while Ctrl+click can be used to select additional items.  A click and drag will select any item within the drag rectangle.  Each light string fixture is also mapped to a box in the green sequencing grid.  When clicking on a light fixture, you will see it become selected, and will also see a green square get selected.  You can also select fixtures by clicking on the green squares.  Left click selects, and right click deselects.

 

Adding an effect

 

Select one or more light fixtures.
Click on the Tools menu and select Scenes.  The Scene dialog box will appear.
Click on the Add button in the Scene dialog box.  A white bar will appear in the time layer area.  This bar represents the effect you just added.

 

Play the effect

 

In the toolbar is a group of buttons that look like the controls on a tape recorder.  Press the Play button (the button with a right-facing triangle); this will play eight seconds of the sequence.  After pressing Play, you should see your selected light fixtures turn on when the play cursor runs across the white bar which represents the effect that you just added.

 

Add a morph

 

Click on the Tools menu and select Morphs.  The Morph dialog box appears, and the first and last boxes in the green sequencing grid should have "1" and "2" on them.
In the yellow time scale, select from 3.00 seconds to 4.00 seconds.
Click on the Add button in the Morph dialog box.

 

A white bar with a tail should appear in the time layer area.

 

Play it

 

Click on the Play button again.  When the play cursor runs across the white bar with a tail, the morph will turn on every fixture, one at a time.  In other words, the effect starts at the "1" on the green sequencing grid, and travels to the "2" on the green sequencing grid.  This ends up doing a sweep or a chase across all the fixtures.

 

The concept

 

Every light in your visualization has a location and a color.  When selecting a fixture, you have selected a location.  You select the color by using the red, green, blue and white color controls on the left side of the SuperStar Sequencer.  The default is to have all four color controls "on".  However, if you want to turn on all the red lights in your display, turn on only the red color controls and select all your fixtures.  Add a scene, and you will see only the red lights in your display turn on when you hit the Play button.

 

Note: Click on the word "Main" above the color controls, and it will cycle through the basic rainbow colors.

 

Instant Sequence

 

You can use the Instant Sequence feature on your visualization:

 

Click on the Tools menu and select "Instant Sequence".
If you don't already have an audio file loaded, click on the "Open Audio File" button in the Instant Sequence dialog box.
Click on the "Sequence All" button.
After all the processing is done, click on the "Play/Stop All" button.

 

If you want to change the number of effects that are being created, click on the Timing Map button in the upper left of the Timing Map dialog box, and change the Sensitivity setting.

 

To create a different instant sequence, click on the "Roll Dice" button in the Instant Sequence dialog box.  Then click on Sequence All, then Play/Stop All.

 

Future enhancements

 

While a wide range of visualizations have been tested with the SuperStar Sequencer, there is an even wider range of possible visualizations, and so it is difficult to test every scenario.  So, as you work with your particular visualization, feedback is welcomed on ways that support can be improved for your particular needs.  Please send such feedback to wishlist@lightorama.com.