Importing a Timing Grid and up to 3 Timing Channels

Top  Previous  Next

In the Light-O-Rama SuperStar Sequencer, you can create a timing grid and timing marks by clicking on the Tools menu and selecting "Create Timings".  However, if you already have a timing grid and some timing channels that you have created in the Light-O-Rama Sequence Editor, you can import one timing grid and up to three timing channels from a sequence file:

 

Launch the SuperStar Sequencer.
Click on the Tools menu, select Layout, and set the number of CCRs that you have.
Click on the File menu, and select Import Timings.
Uncheck "Import First Freeform Timing Grid".
Type the name of the timing grid to import.
Type the name of the first timing channel to import.
Type the name of the second timing channel to import.
Type the name of the third timing channel to import.
Click on the "..." button and select the sequence file that you wish to import timings from.
Click on OK.

 

The timing grid and timing marks will appear at the top of the time layers.