Ripping music from CDs to 128 Kbps MP3 files using
Windows XP Media Player 10

May 26, 2006

Please obey copyright laws and only rip music from CDs that you own for your own
use. Do not distribute ripped music.

Warning: The MP3 encoder included with Media Player 10 generates bad timing when ripping at
128 Kbps. This makes it impossible to build a musical sequence. If you have purchased an add
on MP3 encoder and are not sure whether or not it has the problem, the last page of this
document describes a test. The following $10 plugin encoder does not have this problem. Follow
the link below to purchase and install this plugin into your Media Player.

MP3 Encoder

Rip MP3s

® 7
/7

http://www.cyberlink.com/english/products/powerdvd/winxp plugin a.html

During the installation make sure you do NOT select variable bit rate and make sure one of the
bit rates available is 128 Kbps (this is the recommended bit rate for the DC-MP3.) The default set
of bit rates is 64 Kbps, 96, 128 and 192. You would use 128 Kbps for music to be played by the
DC-MP3 or the PC. You could use 192 Kbps for music to be played only on the PC.
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

Ripping CD Songs to MP3s
(1) Insert the CD into the computer.

(2) Media Player should start automatically, if not, start Media Player and click Play » DVD, VCD
or CD Audio » <the drive with your CD> (Note if the “File View Play Tools Help” bar is
hidden, right-click in the title (top) bar to access the Play menu.) You will see a window like
the following and the CD may be playing. If the CD is playing, stop it by pressing the m on the
lower left.

€ Windows Media Player E] EJE‘E|

File Wiew Play Tools Help
Now Playing B Library Rip Burn Sync Guide - | | -\’ - L

E 4 ¥ Ambience : Blender

Trans-Siberian Orchestra

Faith Noel

P Video Settings

4
Reset Select video zoom settings

Hue Brightness
L] L]

Saturation Contrast
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

(3) Optional: If you don’t see the name of the CD or song titles and are connected to the Internet,
Media Player can fetch this information for you. Click the “Find Album Info” link in the lower
right of the player. You may need to change your Privacy Settings in Media Player. To do this,
click Tools » Options and then click the “Privacy” tab. You will see the following window:

Options BI
Player Rip Muzic: Devices Perfarmance Library
Plug-ing Privacy S ecurity File Types oD M etk
faal

S8 Specify privacy settings,
i a
..-J Learn more about privacy,

Enhanced Plavback and Device Experience

[+]Display media information from the Internet:
Ipdate music files by retrieving media infa from the Internet

Arcquire licenses automatically For prokected conktent
Set clock on devices automatically

Enhanced Conkent Provider Services

[15end unique Plaver ID to content providers
Click. Cookies ko jv'iew or change privacy settings
that affect cockies,

Zusktomer Experience Improvernent Program

DI want ko help make Microsaft software and services even betker by
sending Player usage data to Microsoft,

History
[ ]5ave file and URL histary in the Player Clear Histary
Clear caches for Chs, DYDs, and devices, Clear Caches

[ ] 4 l [ Cancel ] [ Apply ] [ Help ]

In the “Enhanced Playback and Device Experience” section check “Display media information
from the Internet” and “Update music files by retrieving media info from the Internet.”

Click “Apply” and “OK.”

You should now be able to get the CD info. If Media Player can not get or you do allow it to get
the info, you will see an ordinal list of tracks. You will have to select the song(s) by counting.
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

(4) To configure the ripping parameters, click Tools » Options and then click the “Rip Music” tab.
You will see the following window:

Options @
Plug-inz Privacy SecLrity File Typez DD I etk
Player Rip Muzic Devices Performance Librany

@ Specify where music is stored and change rip settings.

Rip music ko this location

C:Ripped Music

Rip settings
Formatk:
. Learn more about
CyberLink MP3 W M3 farmnals
[ 1rip <0 when inserted
[ 1Eject <D when ripping is complete
Audio quality;
Smallest :J Best
Size Caality

IUses about 57 ME per CD {128 Kbps)

Compare Windows kedia Audio bo other formats

[ ok, l[ Canicel ]

Use the “Change” button to select the directory you want the MP3(s) to land in. Media Player will
build a directory tree in this directory into which it will place the songs.

Click the “File Name” button if you want to change the name Media Player will give to ripped
tracks. Song title and artist separated by an underscore work well.

Use the drop down box in “Rip Settings” to select “CyberLink MP3” format.

Setting the “Audio quality” to 128 Kbps is recommended for the DC-MP3, you can use a higher
rate for music to be played on your PC.

Click “Apply” and “OK.”
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

(5) Click the “Rip” tab near the top of the Media Player window and you will see the following
window:

€ Windows Media Player

File “iew Play Tools Help
= Tithe Length Rip Status | Artist Composer Gerre
[11 Faith MNoel 432 Trans-Siberian Orchestra  Paul O'Neill; Reading; Robert Kinkel Rock
[12 The lostchristmas Eve 533 Trans-Siberian Orchestra Al Pitrelli; Paul O'Neill Rock
[13 Cchristmas Dreams 354 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel Rock
4 Wizards in Winter [Instrumental] 205 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel Rock
[15 Remember 325 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel Rock
[J& &nno Comine 2:13 Trans-Siberian Orchestra  Paul O'Meill Rock
Fl Christmas Concerto [Instrumental] 0:42 Trans-Siberian Orchestra
8  Queen of the Winter Night Trans-Siberian Or E] ( Volfgang Amadeus .ock
[19 christmas MNights in Blue 418 Trans-Siberian Orchestra Al Pitrelli; Paul O'Neill Rock
[] 10 Christmas Jazz [Instumental] 216 Trans-Siberian Orchestra  Paul O'Neill Rock
[] 11 Christmas Jam 3:47 Trans-Siberian Orchestra  Paul O'Neill Rock
[ 12 Siberian Sleigh Ride [Instrumental] 3:.08 Trans-Siberian Orchestra Paul O'Meill Rock
[1 13 ‘what Iz Christmas? 2:51 Trans-Siberian Orchestra  Jon Oliva; Paul O'Meill Rock
[1 14 For the Sake of Our Brother 209 Trans-Siberian Orchestra  Frederick Oakeley; Paul O'Neill; Reading Rock
[]15 The Wisdom of Snow [Instrumental] 201 Trans-Siberian Orchestra  Jon Oliva; Paul O'MNeill; Robert Kinkel Rock
[1 16 wish Liszt (Toy Shop Madnass) [Instru... 342 Trans-Siberian Orchestra  Liszt; Paul O'heill Rock
[] 17 Back to a Reason, PL 2 4.52 Trans-Siberian Orchestra  Jon Oliva; Paul O'Meill Rock
[1 18 Christmas Bells, Carousels & Time [Ins... 1:04 Trans-Siberian Orchestra  Jon Oliva; Paul O'Meill Rock
[1 12 ‘what child Is This? 557 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel Rock
120 O Came all Ye Faithful [Instrumental] 126 Trans-Siberian Orchestra  Paul O'Neill Rock
[]21 Christmas Canon Rock 502 Trans-Siberian Orchestra  Paul O'Neill Rock
[] 22 Different Wings 244 Trans-Siberian Orchestra Al Pitrelli; Paul O'Meill Rock
[1 223 Midnight Clear 1:38 Trans-Siberian Orchestra  Paul O'Neill Rock
he) £
2 itemis) selected ta rip o C:\Ripped Music
LTS = (=
(P oy i) = 4 EEREY

Select the song(s) you want to rip to MP3s. In the example above two songs are selected. Click
the “Rip Music” button in the song title bar.
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

(6) If the following window pops up, click “Keep my current format settings” and click “OK.”

Rip Options E3

Windows Media Plaver includes the Following new Windows Media Audio Formats
fFor ripping music from audio CDs:

- Windows Media Audio variable bik rate mode, which uses a lower average bit
rate and smaller File size with optimal audio quality.

- Windows Media Audio Lossless, which provides the best audio quality, Useful
for audiophiles and For archiving CDs. {Awailable only on Windows %P Home
Edition and Windows %P Professional)

Learn more about *Windows Media Audio formats

Select one of the Following options, and then click QK

ANG
idn () Change my current Format settings
You can also change file location and naming sekkings,

{(®)¥eep my current format sethings:

¥ou are currenthy ripping music to mp3 at 128 Kbps,

ok | [ Hel
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

(7) You will see “Ripping %” appear next to the songs you selected. Media Player will make a
directory tree in the directory you selected for the songs you selected. It will be something like
...IArtist/Album/<songs>. You will see the following window when Media Player has ripped
the CD song(s) to MP3(s):

€ Windows Media Player

File “iew Play Tools Help

row Playi

Tranz-Siberian Orchestra - The Lost Christmas Eve € RipMusic @ Find Album Info B View Album Infa
[ Tithe Length  Rip Status Artist Compaser

[1i1  Faith Moel 432 Trans-Siberian Orchestra  Paul O'Neill; Reading; Robert Kinkel R
[12 The lostchristmas Eve 533 Trans-Siberian Orchestra Al Pitrelli; Paul O'MNeill =
[13 Cchristmas Dreams 354 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel =
04 ‘wizards in Winter [Instrumental] 3:05 Ripped to library  Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel =
[15 Remember 325 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel =
[J& &nno Comine 2:13 Trans-Siberian Orchestra  Paul O'Meill =
[07 Christmas Concerto [Instrumental] 0:42 Trans-Siberian Orchiestra  Paul O'MNeill =
[O& Queen of the Winter Night 3111 Ripped tolibrary  Trans-Siberian Orchestra  Paul O'Neill; Walfgang Amadeus Mozart R
[19 christmas MNights in Blue 418 Trans-Siberian Orchestra Al Pitrelli; Paul O'MNeill =
[] 10 Christmas Jazz [Instumental] 216 Trans-Siberian Orchestra  Paul O'Neill =
[] 11 Christmas Jam 3:47 Trans-Siberian Orchestra  Paul O'Neill =
[ 12 Siberian Sleigh Ride [Instrumental] 3:.08 Trans-Siberian Orchestra  Paul O'Meill =
[1 13 ‘what Iz Christmas? 2:51 Trans-Siberian Orchestra  Jon Oliva; Paul O'Meill =
[1 14 For the Sake of Our Brother 209 Trans-Siberian Orchestra  Frederick Oakeley; Paul O'MNeill; Reading R
[]15 The Wisdom of Snow [Instrumental] 201 Trans-Siberian Orchestra  Jon Oliva; Paul O'MNeill; Robert Kinkel =
[1 16 wish Liszt (Toy Shop Madnass) [Instru... 342 Trans-Siberian Orchestra  Liszt; Paul O'heill R
[] 17 Back to a Reason, PL 2 4.52 Trans-Siberian Orchestra  Jon Oliva; Paul O'Meill =
[1 18 Christmas Bells, Carousels & Time [Ins... 1:04 Trans-Siberian Orchestra  Jon Cliva; Paul O'Meill =
[1 12 ‘what child Is This? 557 Trans-Siberian Orchestra  Paul O'Meill; Robert Kinkel =
120 O Came all Ye Faithful [Instrumental] 126 Trans-Siberian Orchestra  Paul O'Neill =
[]21 Christmas Canon Rock 502 Trans-Siberian Orchestra  Paul O'Neill =
[] 22 Different Wings 244 Trans-Siberian Orchestra Al Pitrelli; Paul O'™eill =
W)=z Midnight Clear ;38 Trans-Siberian Orchestra  Paul O'Neill R
L | 2
0 itemis) selected ta rip 1o C:\Ripped Music

LTTE = T

(P ey ey === ; Ready .g:' )

Your Media Player is now configured to Rip CD songs. You can simply put in another CD and
immediately rip music. If your system does not automatically recognize the CD, click File » CDs
and Devices » Rip Audio CD » <drive>.
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Ripping CDs to 128 Kbps MP3s using Windows Media Player 10

How to test your MP3 encoder to see if it generates strange timing
1. Rip the song to an MP3
Start the Light-O-Rama Sequence Editor
Create a musical sequence and “tap” the timing
Click Play » Play Range » Visible Screen
Go to the end of the song and put a marker on some significant sound (cymbal crash, etc.)
Click Play » Play Range » Full Sequence

N o g s DN

Play the song in its entirety and see if the event at the end of the song is still on the
cymbal crash, etc.

8. If they don't still line up, the MP3 encoder is no good
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